Back to overview
Downtime

Sites

Jul 12 at 07:20pm BST
Affected services
api.bloxco.net

Resolved
Jul 13 at 09:24am BST

Our executive api has been succesfully reinstalled. All our services, apart from play.bloxco.net has been installed.

Updated
Jul 13 at 09:11am BST

Our main API has succesfully been re-routed and is now up. Our executive API will be online shortly.

Created
Jul 12 at 07:20pm BST

We are aware of redirecting issues with our APIs. We are working to fix them asap.