Interaction Failure
Resolved
Oct 11 at 09:33pm BST
Discord has rolled out a patch and are monitoring for any further issues.
Bloxco Services appears to be responding again and we can end the degraded performance.
Affected services
Bloxco Services
Updated
Oct 11 at 07:01pm BST
A fix has been implemented but there is still degraded performance and a fix is being worked on.
Affected services
Bloxco Services
Updated
Oct 11 at 05:19pm BST
Discord has identified the issue and is working on a fix. Some interactions are replying again.
Affected services
Bloxco Services
Created
Oct 11 at 04:52pm BST
Bloxco Services is currently undergoing issues with responding to any interactions. This is not our fault as our bot is running currently, instead a Discord API issue.
Please read the Discord status page for more information: https://discordstatus.com/incidents/5k4xndv2kp6y
Affected services
Bloxco Services