Back to overview
Degraded
Discord API Issues
Oct 16 at 05:21pm BST
Affected services
Bloxco Executives
Bloxco Services
Resolved
Oct 16 at 07:41pm BST
All issues have been sorted by Discord and the bots should be working again.
Affected services
Bloxco Services
Bloxco Executives
Created
Oct 16 at 05:21pm BST
Bloxco Services and other bots are currently undergoing issues with responding to any interactions. This is not our fault as our bot is running currently, instead a Discord API issue.
Please read the Discord status page for more information: https://discordstatus.com/incidents/n255zmx3k11k
Affected services
Bloxco Services
Bloxco Executives