Back to overview
Degraded
Roblox API Issues
Oct 20 at 03:22pm BST
Affected services
Bloxco Executives
Bloxco Services
auth.bloxco.net
activity.bloxco.net
api.bloxco.net
Resolved
Oct 20 at 04:15pm BST
All issues are reported fixed by Roblox.
Affected services
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net
Created
Oct 20 at 03:22pm BST
The Roblox API is having issues with getting user information. This affects all services that may use any User API.
All services will be degraded while Roblox patches these issues. Read more here: https://status.roblox.com/
Affected services
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net