Services Unavailable
Resolved
Nov 09 at 02:06pm GMT
The authorization API has returned and all services are working again.
Affected services
panel.bloxco.net
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net
Updated
Nov 09 at 02:04pm GMT
The API and CDN is back up.
Affected services
panel.bloxco.net
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net
Updated
Nov 09 at 02:03pm GMT
Our activity API and privacy API is back up along with our panel.
Affected services
panel.bloxco.net
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net
Updated
Nov 09 at 02:03pm GMT
Our bots are now back up and interactions are responding.
Affected services
panel.bloxco.net
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net
Created
Nov 09 at 01:42pm GMT
Our VPS has suddenly decided to stop responding so we will be performing a full reset on all services. Most things will go down before we start them back up.
Thank you for your understanding.
Affected services
panel.bloxco.net
Bloxco Services
api.bloxco.net
Bloxco Executives
auth.bloxco.net
activity.bloxco.net